Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help With Video
#1
So here's the deal.  I recorded my trip to Best Buy to pick up the SH cd, and I planned on editing those videos, and posting them on youtube for everyone.  Here's the problem.  When I hook my Samsung Instinct up to my computer, and open the Sprint program, I can watch the videos just fine.  HOWEVER, when I transfer them to Pinnacle to edit them, there is no sound.  I can also watch them on Windows Media Player, but again, no sound.  I've tried to convert them to different formats (currently in 3g2 format I believe) to see if it helps, but no dice.  The only places I get sound are on my phone, and in the phone's software.  Can someone help with this??  I just want to be able to edit the vids WITH the sound!
Reply
#2
I don't know anything about Pinnacle but there was this one time I was editing video in Final Cut Pro and there was no sound but it turned out I had to render the video or some shit. It was complicated and I can't really remember lol.
Reply
#3
Do you need to install a specific plug in for pinnacle to handle the 3g2 properly??
Reply
#4
(08-14-2009, 11:53 AM)Rampage link Wrote: Do you need to install a specific plug in for pinnacle to handle the 3g2 properly??

I honestly don't know.  I have never seen that format before.  I can check it though.  It does play back the video which I would think it would not do if that were the case.  Like I have Sony Vegas too, and it just won't even load it. 
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)