Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tapatalk Enabled
#1
What's good everyone?

One of our members suggested that we install Tapatalk on the forum for users who are on iPhone, Android, Blackberry, etc...

While, I can't test this App right now, I'd appreciate any feed back and if people are able to get it to work.

If you CAN'T get it to work, please list the error you are getting, etc, so I can go back and fix it.

For more information on Tapatalk:
http://www.tapatalk.com/

Thanks!

Reply
#2
erm so i just access the forum from my phone and it automatically goes into a mobile freindly version?
Reply
#3
(06-26-2010, 08:16 AM)shaffaaf27 link Wrote:erm so i just access the forum from my phone and it automatically goes into a mobile freindly version?

I BELIEVE you have to download the Tapatalk application and then access the forum from that program. I'll let you know, I have yet to test it.

Let me know if you have any luck.
Reply
#4
damn, its not out for webos, so i guess i can't do it Sad
Reply
#5
ya it works pretty good for tapatalk, there was only one time where i couldnt log in my account but other than that one time its been good.
Reply
#6
(08-13-2010, 09:47 PM)ThaHolyChronic link Wrote:ya it works pretty good for tapatalk, there was only one time where i couldnt log in my account but other than that one time its been good.

That's good to know, I really don't know much about it to support it.

However, if you have more trouble, please let me know and I'll look into it.
Reply
#7
(08-13-2010, 11:17 PM)EFFeX link Wrote:[quote author=ThaHolyChronic link=topic=4022.msg275685#msg275685 date=1281750473]
ya it works pretty good for tapatalk, there was only one time where i couldnt log in my account but other than that one time its been good.

That's good to know, I really don't know much about it to support it.

However, if you have more trouble, please let me know and I'll look into it.
[/quote] one trouble I can now say is if you want to quote someone, it takes about a minute to load the page lol. I just foun this out
Reply
#8
I just upgraded Tapatalk to the latest release. It should fix any bugs that you might have experienced in the past. If anyone has any trouble with it please let me know!
Reply
#9
Just an update... I installed the latest version again.

Please let me know if you come across any issue, I'll be testing it throughout the week. Thanks!
Reply
#10
Bumping this thread again -

I just updated to the latest version of Tapatalk. Please let me know if you experience any problems with it. It seems to be running smoothly for now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)